System Status

Welcome to ShipWorks System Status page, our home for real-time information on service alerts. If there are any interruptions in service, a note will be posted here.

Subscribing to Email & SMS Updates—Please “confirm” your subscription by responding to the email we send after you sign up for alerts. This email will be coming from noreply@statuspage.io. To receive alert texts on your mobile phone, you will also need to reply back “YES” to the text confirmation.

Unable to display rates when processing FedEx Shipments
Incident Report for Status.shipworks.com
Resolved
This incident has been resolved.
Posted May 03, 2019 - 12:03 PDT
Update
We can confirm that the issue that FedEx was experiencing affecting rates from being displayed has been corrected.
Posted May 03, 2019 - 10:16 PDT
Update
We are continuing to investigate this issue.
Posted May 03, 2019 - 10:14 PDT
Investigating
At the present time FedEx is experiencing an issue that is affecting shipment rates from being displayed. This error is only affecting the rates from displaying, however you are still able to process shipments.
Posted May 03, 2019 - 08:55 PDT
This incident affected: ShipWorks Software and Carrier Label APIs (Shipping Carrier API - FedEx).