Application Access Issues
Incident Report for ShipWorks
Resolved
Thank you for your patience while our ShipWorks' Engineers worked to resolve this issue!
If you were affected by this issue, please close and reopen your ShipWorks program.
If you are still experiencing issues, please contact our support team at support@shipworks.com.
Posted Jul 27, 2021 - 09:57 PDT
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 09:18 PDT
Investigating
ShipWorks engineers have identified an issue that may temporarily affect some of our customers’ ability to open ShipWorks. We are sorry for the inconvenience and will update you with a resolution soon!
Posted Jul 27, 2021 - 09:17 PDT
This incident affected: ShipWorks Warehouse Services (ShipWorks HUB).