Integration Issues

Incident Report for ShipWorks

Resolved

Thank you for your patience while ShipWorks Engineers worked to resolve your issues.
Please close and reopen ShipWorks Platforms to reflect the changes made.
Posted Jan 21, 2025 - 21:32 CST

Investigating

ShipWorks Engineers are aware of the technical issues impacting the ability to import orders. We are actively working to resolve this issue and will provide updates as they become available to us.

Thank you for your patience!
Posted Jan 21, 2025 - 08:45 CST
This incident affected: Marketplaces (Amazon US, Shopify).