Carrier Issues
Incident Report for ShipWorks
Resolved
Thank you for your patience while our integrators worked to resolve your issues.
Posted Jul 25, 2024 - 15:00 CDT
Update
Our Engineers are continuing to investigate this issue.

Thank you for your patience.
Posted Jul 25, 2024 - 11:40 CDT
Investigating
ShipWorks is aware of the technical issues impacting UPS. We are actively monitoring the status of these issues and will provide updates as they become available.

Thank you for your patience!
Posted Jul 25, 2024 - 10:33 CDT
This incident affected: Marketplaces (Amazon US, Shopify) and Carriers (UPS).