Integration Issues - Amazon
Incident Report for ShipWorks
Resolved
Thank you for your patience while our partners worked to resolve your issue. All merchants should be able to download and process Amazon shipments as normal.

If you run into any issues, please email us at Support@shipWorks.com or reach out to our Support team and we will be happy to follow up with you.

Thank you.
Posted Dec 07, 2022 - 20:07 PST
Monitoring
As of 5:00p.m Central Time on Wednesday December 7th, ShipWorks is still aware of issues impacting the ability to download and process Amazon orders. We are actively monitoring the status of these issues and will provide updates as they become available.

You can also check the status of this Incident on Amazon’s Status Page

Thank you for your patience!
Posted Dec 07, 2022 - 15:11 PST
Update
As of 11:00 Central Time, ShipWorks is still aware of issues impacting the ability to download and process Amazon orders. We are actively monitoring the status of these issues and will provide updates as they become available.

You can also check the status of this Incident on Amazon’s Status Page

Thank you for your patience!
Posted Dec 07, 2022 - 09:04 PST
Update
We are continuing to investigate issues impacting merchants' ability to download and process shipments from your Amazon marketplace.

You can also check the status of this Incident on Amazon’s Status Page

Thank you for your patience!
Posted Dec 07, 2022 - 07:16 PST
Investigating
We are currently investigating this issue.
Posted Dec 07, 2022 - 06:25 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2022 - 06:22 PST
Investigating
ShipWorks is aware of the technical issues impacting merchants ability to download and process shipments from your Amazon marketplace. We are actively monitoring the status of these issues and will provide updates as they become available.

Thank you for your patience!
Posted Dec 07, 2022 - 06:21 PST
This incident affected: Marketplaces (Amazon US).