Order Import Technical Intermittent Issues With eBay API

Incident Report for ShipWorks

Resolved

ShipWorks engineers have fixed the technical issue and all systems are functioning normally. Thank you for your patience!
Posted Nov 11, 2020 - 08:31 CST

Update

We are continuing to investigate this issue.
Posted Nov 11, 2020 - 08:07 CST

Update

We are continuing to investigate this issue.
Posted Nov 10, 2020 - 16:08 CST

Update

We are continuing to investigate this issue.
Posted Nov 10, 2020 - 15:14 CST

Investigating

We seem to have a widespread issue intermittently affecting customers utilizing eBay's API through the ShipWorks software. Sorry for the inconvenience – we’ll have a solution for this soon!
Posted Nov 10, 2020 - 13:02 CST
This incident affected: ShipWorks Warehouse Services (ShipWorks HUB).