Marketplace Issues
Incident Report for ShipWorks
Resolved
Thank you for your patience while our Engineers worked to resolve your issues.

As of 11/4 at 4:00 PM Central Time, Amazon orders should be downloading correctly.

Please do not hesitate to reach out to our Support team if you continuing to encounter problems with your Amazon orders.
Posted Nov 07, 2022 - 10:08 PST
Monitoring
We apologize for the inconvenience you've experienced downloading your Amazon orders and appreciate your patience.

As of 11/4 at 4:00 PM Central Time Amazon orders should be downloading correctly.

Please do not hesitate to reach out to our Support team if you continuing to encounter problems with your Amazon orders.

Thank you.
Posted Nov 07, 2022 - 07:59 PST
Update
We are continuing to monitor the issue with downloading Amazon orders. All new orders should have correct information and we are diligently working to gather information and correct previously imported orders.

We thank you for your continued patience.
Posted Nov 04, 2022 - 15:09 PDT
Investigating
ShipWorks Engineers are aware of the technical issues with Amazon orders. We are actively working to resolve this issue and will provide updates as they become available to us.

Thank you for your patience!
Posted Nov 04, 2022 - 10:03 PDT
This incident affected: Marketplaces (Amazon US).