Carrier Rating API Delays
Incident Report for ShipWorks
Resolved
ShipWorks engineers have fixed the technical issue and all systems are functioning normally. Thank you for your patience!
Posted Jul 07, 2021 - 08:27 PDT
Investigating
Some carrier rating API calls are experiencing higher-than-normal error rates and response times. ShipWorks engineers are working with the carrier on a resolution.
Posted Jul 06, 2021 - 06:35 PDT
This incident affected: ShipWorks Warehouse Services (ShipWorks HUB).