System Status

Welcome to ShipWorks System Status page, our home for real-time information on service alerts. If there are any interruptions in service, a note will be posted here.

Subscribing to Email & SMS Updates—Please “confirm” your subscription by responding to the email we send after you sign up for alerts. This email will be coming from noreply@statuspage.io. To receive alert texts on your mobile phone, you will also need to reply back “YES” to the text confirmation.

Customers Reporting Amazon Issues With Getting Rates
Incident Report for Status.shipworks.com
Resolved
ShipWorks engineers have fixed the technical issue and all systems are functioning normally. Thank you for your patience!
Posted Feb 07, 2020 - 14:51 PST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2020 - 12:21 PST
Investigating
Customers have reported issues when trying to get rates using either Amazon Shipping or Amazon SFP. Amazon MWS is aware and their status page shows that they are currently experiencing high rate error and are investigating the issue. We are very sorry for the inconvenience.
Posted Feb 07, 2020 - 09:12 PST
This incident affected: ShipWorks Software.