Marketplace Issues
Incident Report for ShipWorks
Resolved
This incident has been resolved.
Posted Aug 14, 2021 - 08:45 PDT
Update
We are continuing to investigate this issue.
Posted Aug 14, 2021 - 08:45 PDT
Update
ShipWorks is aware of the technical issues impacting integrated marketplaces. We are actively monitoring the status of these issues and will provide updates as they become available.
Thank you for your patience!
Posted Aug 13, 2021 - 11:55 PDT
Investigating
ShipWorks Engineers are aware of the technical issues impacting integrated marketplaces. We are actively working to resolve this issue and will provide updates as they become available to us.
Thank you for your patience!
Posted Aug 13, 2021 - 08:41 PDT
This incident affected: Marketplaces (Walmart).