Stamps.com Label Creation
Incident Report for ShipWorks
Resolved
Thank you for your patience while ShipWorks Engineers worked to investigate your issue with USPS International shipments.

All merchants impacted should receive an email shortly explaining the updates needed to process your shipments without interruption.

For more information on how to resolve the issue, please visit Support Portal.

Thank you for your patience!
Posted May 16, 2022 - 14:57 PDT
Update
Merchants are receiving the following error when processing international shipments:
"If provided, fullname must contain at least 2 alphabetic characters, followed by a space, followed by at least another 2 alphabetical characters"

To address this error, please visit our Support Portal and view our article that outlines the necessary steps.


Thank you for your patience!
Posted May 16, 2022 - 11:45 PDT
Investigating
We are currently investigating an issue preventing merchants from processing International labels with Stamps.com.

Some merchants are receiving a "Full Name must contain 2 alphabetical characters" error when attempting to process.

We are actively investigating this issue and will provide updates as they become available to us.

Thank you for your patience!
Posted May 16, 2022 - 10:34 PDT
This incident affected: Carriers (Stamps.com).