Marketplace Issues
Incident Report for ShipWorks
Resolved
Thank you for your patience while our integrators worked to resolve your issues. Please close and reopen ShipWorks Platforms in order to reflect the changes made.
Posted Sep 29, 2021 - 13:29 PDT
Investigating
ShipWorks is aware of the technical issues impacting integrated marketplaces. We are actively monitoring the status of these issues and will provide updates as they become available.
Thank you for your patience!


You can also check the status at the marketplace's status page, status.channeladvisor.com
Posted Sep 29, 2021 - 10:16 PDT
This incident affected: Marketplaces (ChannelAdvisor).