Integration Issues
Incident Report for ShipWorks
Resolved
Thank you for your patience while ShipWorks Engineers worked to resolve your issues.
Posted Aug 06, 2024 - 16:05 CDT
Investigating
ShipWorks Engineers are aware of the technical issues impacting integrated features preventing orders from importing into the application. We are actively working to resolve this issue and will provide updates as they become available to us.

Thank you for your patience!
Posted Aug 06, 2024 - 14:43 CDT
This incident affected: ShipWorks Warehouse Services (ShipWorks HUB) and ShipWorks.