Marketplace Issues

Incident Report for ShipWorks

Resolved

Thank you for your patience while ShipWorks Engineers worked to resolve your issues.
If needed, please close and reopen ShipWorks Platforms to reflect the changes made.
Posted Sep 04, 2024 - 09:59 CDT

Investigating

ShipWorks Engineers are aware of the technical issues impacting Shopify. We are actively working to resolve this issue and will provide updates as they become available to us.

Thank you for your patience!
Posted Sep 04, 2024 - 08:59 CDT
This incident affected: Marketplaces (Shopify).