System Status

Welcome to ShipWorks System Status page, our home for real-time information on service alerts. If there are any interruptions in service, a note will be posted here.

Subscribing to Email & SMS Updates—Please “confirm” your subscription by responding to the email we send after you sign up for alerts. This email will be coming from noreply@statuspage.io. To receive alert texts on your mobile phone, you will also need to reply back “YES” to the text confirmation.

Customers Reporting Order Import Technical Issues With Walmart Store
Incident Report for Status.shipworks.com
Resolved
ShipWorks engineers have fixed the technical issue and all systems are functioning normally. Thank you for your patience!
Posted Dec 09, 2019 - 16:11 PST
Investigating
ShipWorks Engineers have identified an issue that may temporarily affect some of our customers' ability to import Walmart Orders. Sorry for the inconvenience – we’ll have a solution for this soon!
Posted Dec 09, 2019 - 09:32 PST
This incident affected: ShipWorks Software.