Carrier Issues
Incident Report for ShipWorks
Resolved
Thank you for your patience while our integrators worked to resolve your issues. If needed, please close and reopen ShipWorks Platforms in order to reflect the changes made.
Posted Sep 09, 2024 - 15:59 CDT
Update
ShipWorks is aware of the technical issues UPS shipments and some merchants' ability to download orders. We are actively monitoring the status of these issues and will provide updates as they become available.
Posted Sep 09, 2024 - 11:08 CDT
Investigating
ShipWorks is aware of the technical issues UPS. We are actively monitoring the status of these issues and will provide updates as they become available.

Thank you for your patience!
Posted Sep 09, 2024 - 10:50 CDT
This incident affected: ShipWorks Warehouse Services (ShipWorks HUB) and Carriers (UPS).