Delayed Printing of Shipping Labels
Incident Report for ShipWorks
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 06:50 PST
Update
We are continuing to investigate this issue.
Posted Feb 02, 2021 - 06:45 PST
Investigating
ShipWorks engineers have identified a delay that may temporarily affect some of our customers’ ability to print shipping labels. We are sorry for the inconvenience and will update with a resolution soon!
Posted Feb 01, 2021 - 10:30 PST
This incident affected: Carriers (UPS).