Integration Issues
Incident Report for ShipWorks
Resolved
Thank you for your patience while our integrators worked to resolve your issues.
Posted Jun 13, 2024 - 15:26 CDT
Update
Our partners at InsureShip have updated us that significant progress is being made. We will notify you as soon as all services are restored.
Posted Jun 13, 2024 - 14:45 CDT
Update
Our partners at InsureShip are diligently working to resolve their timeout errors. We will notify you as soon as the issue is resolved.
Posted Jun 13, 2024 - 11:35 CDT
Investigating
ShipWorks is aware of the technical issues impacting the ability to add insurance to shipments. We are actively monitoring the status of these issues and will provide updates as they become available.

Thank you for your patience!
Posted Jun 13, 2024 - 08:05 CDT
This incident affected: Integrations (InsureShip).