Support Service Issues
Incident Report for ShipWorks
Resolved
Thank you for your patience while our integrators worked to resolve your issues.
Posted Mar 22, 2022 - 10:00 PDT
Investigating
ShipWorks Support is aware of the technical issues impacting our support services. We are actively monitoring the status of these issues and will provide updates as they become available to us.

You can also check the status at https://status.zendesk.com/

Thank you for your patience!
Posted Mar 22, 2022 - 09:09 PDT
This incident affected: Support Services (Phone Support).