System Status

Welcome to ShipWorks System Status page, our home for real-time information on service alerts. If there are any interruptions in service, a note will be posted here.

Subscribing to Email & SMS Updates—Please “confirm” your subscription by responding to the email we send after you sign up for alerts. This email will be coming from noreply@statuspage.io. To receive alert texts on your mobile phone, you will also need to reply back “YES” to the text confirmation.

Carrier Rating API General Failure
Incident Report for Status.shipworks.com
Resolved
We've been monitoring FedEx carrier API calls and response times have returned back to normal. Thank you for your patience!
Posted Dec 02, 2019 - 13:06 PST
Investigating
Our FedEx carrier rating API calls are experiencing a Generic Failure error. ShipWorks engineers are working with the carrier on a resolution.
Posted Dec 02, 2019 - 09:17 PST
This incident affected: Carrier Label APIs (Shipping Carrier API - FedEx).