System Status

Welcome to ShipWorks System Status page, our home for real-time information on service alerts. If there are any interruptions in service, a note will be posted here.

Subscribing to Email & SMS Updates—Please “confirm” your subscription by responding to the email we send after you sign up for alerts. This email will be coming from noreply@statuspage.io. To receive alert texts on your mobile phone, you will also need to reply back “YES” to the text confirmation.

Customers Reporting Amazon Order Processing Technical Issues
Incident Report for Status.shipworks.com
Resolved
ShipWorks engineers have received confirmation that the technical issue has been fixed and all systems are functioning normally. Thank you for your patience!
Posted Aug 07, 2019 - 12:03 PDT
Investigating
ShipWorks is currently experiencing a technical issue when processing Amazon Prime labels that we are working to resolve as quickly as possible. We are very sorry for the inconvenience.
Posted Aug 07, 2019 - 06:36 PDT