System Status

Welcome to ShipWorks System Status page, our home for real-time information on service alerts. If there are any interruptions in service, a note will be posted here.

Subscribing to Email & SMS Updates—Please “confirm” your subscription by responding to the email we send after you sign up for alerts. This email will be coming from noreply@statuspage.io. To receive alert texts on your mobile phone, you will also need to reply back “YES” to the text confirmation.

Customers reporting inability to log in as of 5:19 PM Central Time
Incident Report for Status.shipworks.com
Resolved
ShipWorks engineers have fixed the login issue and all systems are functioning normally. Thank you for your patience!
Posted Jun 18, 2019 - 20:05 PDT
Investigating
At the present time our development team is investigating reports of customers having issues when attempting to log in.
Posted Jun 18, 2019 - 15:45 PDT
This incident affected: Carrier Label APIs (Shipping Carrier API - USPS (Stamps.com)) and ShipWorks Software, ShipWorks Shipping API.