Carrier Issues
Incident Report for ShipWorks
Resolved
Thank you for your patience while our integrators worked to resolve your issues. Amazon Buy Shipping Services should be fully operational. Please let us know if you continue to encounter any issues.

Thank you!
Posted Sep 19, 2022 - 09:29 PDT
Investigating
ShipWorks is aware of the technical issues impacting Amazon Buy Shipping Carriers. We are actively monitoring the status of these issues and will provide updates as they become available.

You can also check the status at Amazon Services' status page.

Thank you for your patience!
Posted Sep 19, 2022 - 08:12 PDT
This incident affected: Carriers (Amazon Buy Shipping API).