Carrier Issues
Incident Report for ShipWorks
Resolved
Thank you for your patience while our integrators worked to resolve your issues.
Posted Apr 04, 2024 - 10:27 PDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 09:13 PDT
Investigating
ShipWorks is aware of the technical issues impacting integrated carriers. We are actively monitoring the status of these issues and will provide updates as they become available.
Thank you for your patience!


You can also check the status at the carrier's status page, https://www.fedex.com/apps/systemunavailable/
Posted Apr 04, 2024 - 09:12 PDT
This incident affected: Carriers (FedEx).