Marketplace Issues
Incident Report for ShipWorks
Resolved
Thank you for your patience while our integrators worked to resolve your issues. Please close and reopen ShipWorks Platforms in order to reflect the changes made.


*****MUST CHOOSE COMPONENT TO RESOLVE THEN DELETE THIS LINE!!*****
Posted Apr 29, 2022 - 14:49 PDT
Update
As of 11:00 a.m. Central Time on Thursday April 28th, we are still working with Walmart to fix the problem.

We apologize for the inconvenience and will continue to update as progress is made.

Thank you for your patience.
Posted Apr 28, 2022 - 09:25 PDT
Update
As of 1:00 p.m. Central Time on Wednesday April 27th, we are still working with Walmart to fix the problem.

We apologize for the inconvenience and will continue to update as progress is made.

Thank you for your patience.
Posted Apr 27, 2022 - 11:03 PDT
Update
As of 10:00 a.m. Central Time on Wednesday April 27th, we are still aware of issues with Walmart order Item Quantities. Our Development team is diligently working with Walmart to fix the problem. We apologize for the inconvenience and will continue to update as progress is made.

Thank you for your patience.
Posted Apr 27, 2022 - 09:01 PDT
Investigating
ShipWorks is aware of the technical issues impacting integrated marketplaces, such as Walmart. We are actively monitoring the status of these issues and will provide updates as they become available.
Thank you for your patience!
Posted Apr 22, 2022 - 15:15 PDT
This incident affected: Marketplaces (Walmart).