System Status

Welcome to ShipWorks System Status page, our home for real-time information on service alerts. If there are any interruptions in service, a note will be posted here.

Subscribing to Email & SMS Updates—Please “confirm” your subscription by responding to the email we send after you sign up for alerts. This email will be coming from noreply@statuspage.io. To receive alert texts on your mobile phone, you will also need to reply back “YES” to the text confirmation.

Unable to purchase postage
Incident Report for Status.shipworks.com
Resolved
ShipWorks engineers have fixed the print issue and all systems are functioning normally. Thank you for your patience!
Posted Sep 27, 2019 - 15:58 PDT
Investigating
At the present time we are investigating errors encountered when printing or attempting to purchase postage. We apologize for any inconvenience this may be causing.
Posted Sep 27, 2019 - 09:07 PDT
This incident affected: ShipWorks Software and ShipWorks Shipping API.