Integration Issues
Incident Report for ShipWorks
Resolved
Thank you for your patience while ShipWorks Engineers worked to resolve your issues.
Posted Feb 13, 2024 - 05:58 PST
Investigating
ShipWorks Engineers are aware of the technical issues impacting integrated features. We are actively working to resolve this issue and will provide updates as they become available to us.

Thank you for your patience!
Posted Feb 12, 2024 - 13:05 PST
This incident affected: ShipWorks and Marketplaces (Amazon US).