Third-party Issues affecting ShipWorks

Incident Report for ShipWorks

Resolved

Thank you for your patience while Amazon Web Services resolved its issues. Please close and reopen ShipWorks Platforms in order to reflect the changes made.
Posted Dec 08, 2021 - 06:21 CST

Update

We are continuing to monitor AWS for status updates.
Posted Dec 07, 2021 - 17:17 CST

Update

We are continuing to monitor AWS for status updates.
Posted Dec 07, 2021 - 15:01 CST

Update

We are continuing to monitor AWS for status updates.
Posted Dec 07, 2021 - 14:09 CST

Update

We are continuing to monitor AWS for status updates.
Posted Dec 07, 2021 - 13:19 CST

Update

We are continuing to monitor AWS for status updates.
Posted Dec 07, 2021 - 12:40 CST

Update

We are continuing to monitor AWS for status updates.
Posted Dec 07, 2021 - 12:07 CST

Update

We are continuing to monitor AWS for status updates.
Posted Dec 07, 2021 - 11:38 CST

Investigating

ShipWorks is aware of the technical issues due to the Amazon Web Services outage. We are actively monitoring the status of these issues and will provide updates as they become available.

Thank you for your patience!

You can also check the status of this at https://status.aws.amazon.com/
Posted Dec 07, 2021 - 11:05 CST