System Status

Welcome to ShipWorks System Status page, our home for real-time information on service alerts. If there are any interruptions in service, a note will be posted here.

Subscribing to Email & SMS Updates—Please “confirm” your subscription by responding to the email we send after you sign up for alerts. This email will be coming from noreply@statuspage.io. To receive alert texts on your mobile phone, you will also need to reply back “YES” to the text confirmation.

New Accounts recently registered at Shipworks.com not updating on our system
Incident Report for Status.shipworks.com
Resolved
We are no longer experiencing any issues. Newly registered accounts are successfully updating in our system.
Posted May 10, 2019 - 19:20 PDT
Investigating
At the present time our staff is investigating reports of newly registered accounts via Shipworks.com are not updating on our system.
Posted May 10, 2019 - 12:01 PDT
This incident affected: ShipWorks Software and ShipWorks Shipping API.