Errors creating International FedEx Shipments

Incident Report for ShipWorks

Resolved

This incident has been resolved.
Posted 2 years ago. Dec 21, 2022 - 09:38 CST

Investigating

We have received several reports of an error being returned when attempting to create an international label with Fedex. Our developer team is currently investigating this issue.
Posted 2 years ago. Dec 20, 2022 - 17:34 CST
This incident affected: Carriers (FedEx).