ShipWorks
Incident Report for ShipWorks
Resolved
Thank you for your patience while ShipWorks Engineers worked to resolve your issues.

Please do not hesitate to reach out to our Support team if you continue to experience issues downloading and processing your orders.
Posted Dec 11, 2022 - 11:07 PST
Monitoring
ShipWork's Engineers have implemented a fix and we are continuing to monitor the situation.

Please do not hesitate to reach out to our Support team if you continue to experience issues downloading and processing your orders.

Thank you for your patience!
Posted Dec 10, 2022 - 14:43 PST
Investigating
As of 9:00 a.m. Central Time, we are aware of an issue impacting merchants ability to utilize ShipWorks. We are currently investigating the issues and will provide updates as they become available to us.

Thank you for your patience!
Posted Dec 10, 2022 - 07:21 PST
Monitoring
ShipWork's Engineers have implemented a fix and we are monitoring the situation.

Please do not hesitate to reach out to our Support team if you continue to experience issues downloading and processing your orders.

Thank you for your patience!
Posted Dec 09, 2022 - 13:14 PST
Update
As of 12:15 p.m. Central Time, ShipWorks is still aware of technical issues impacting merchants’ ability to use our software. We are continuing to work on a fix for this issue.

Thank you for your patience.
Posted Dec 09, 2022 - 10:19 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2022 - 07:34 PST
Investigating
ShipWorks is aware of the technical issues impacting overall performance within the ShipWorks Platform. We are actively working to resolve this issue.

We will provide updates as they become available to us.

Thank you for your patience!
Posted Dec 09, 2022 - 06:52 PST
This incident affected: ShipWorks Warehouse Services (ShipWorks HUB) and ShipWorks.