System Status

Welcome to ShipWorks System Status page, our home for real-time information on service alerts. If there are any interruptions in service, a note will be posted here.

Subscribing to Email & SMS Updates—Please “confirm” your subscription by responding to the email we send after you sign up for alerts. This email will be coming from noreply@statuspage.io. To receive alert texts on your mobile phone, you will also need to reply back “YES” to the text confirmation.

Carrier Rating API Delays
Incident Report for Status.shipworks.com
Resolved
The carrier rating API calls have been resolved and all systems are functioning normally. Thank you for your patience!
Posted Nov 04, 2019 - 13:33 PST
Investigating
Some carrier rating API calls are experiencing higher-than-normal error rates and response times. ShipWorks engineers are working with the carrier on a resolution.
Posted Nov 04, 2019 - 10:19 PST
This incident affected: Carrier Label APIs (Shipping Carrier API - USPS (Stamps.com)).