Customers Reporting Technical Issues With Amazon AWS Issue Stores Order Import And Postback
Incident Report for ShipWorks
Resolved
Amazon Engineers have fixed their AWS API issue and all ShipWorks HUB functionalities are functioning normally. Thank you for your patience!
Posted Nov 27, 2020 - 08:03 PST
Update
Amazon Engineers are attempting to resolve an issue with their API as quickly as possible. This issue is affecting some of our customers' ability to import and postback orders. We will provide an update when it is available. We apologize for the inconvenience.
Posted Nov 25, 2020 - 07:48 PST
Investigating
ShipWorks Engineers have identified an issue that may delay some of our customers' ability to import and postback orders from Amazon. We are working to quickly resolve this issue and will provide an update when it is available. We apologize for the inconvenience.
Posted Nov 25, 2020 - 07:28 PST
This incident affected: ShipWorks Warehouse Services (ShipWorks HUB).