Carrier Issues
Incident Report for ShipWorks
Resolved
Thank you for your patience while our UPS worked to resolve issue preventing merchants from processing UPS shipments within ShipWorks.
Posted Aug 06, 2024 - 08:07 CDT
Update
Our team is still in communication with UPS, investigating the cause and fix for the issue preventing merchants from printing UPS labels

Thank you for your continued patience.
Posted Aug 05, 2024 - 14:16 CDT
Update
Our teams are still communicating with UPS to further investigate the issues that are preventing our merchants from processing UPS labels.

Thank you for your continued patience.
Posted Aug 05, 2024 - 12:48 CDT
Investigating
ShipWorks is aware of the technical issues impacting UPS Shipments We are actively monitoring the status of these issues and will provide updates as they become available.

Thank you for your patience!
Posted Aug 05, 2024 - 09:37 CDT
This incident affected: Carriers (UPS).