Walmart Marketplace Issues
Incident Report for ShipWorks
Resolved
Thank you for your patience while ShipWorks Engineers worked to resolve your issues.

If you experience additional errors while downloading your Walmart orders, please email support@shipworks.com so we can provide the latest ShipWorks build that addresses the issue.
Posted Mar 22, 2022 - 09:53 PDT
Update
We are continuing to investigate this issue.
Posted Mar 22, 2022 - 09:50 PDT
Update
We are continuing to investigate this issue.
Additionally, please open a support ticket with Walmart through your Walmart Support Portal.
Posted Mar 21, 2022 - 06:52 PDT
Investigating
ShipWorks is aware of the technical issues impacting the Walmart marketplace. We are actively investigating and monitoring the status of these issues and will provide updates as they become available.
Thank you for your patience!

Additionally, please open a support ticket with Walmart through your Walmart Support Portal.
Posted Mar 18, 2022 - 10:45 PDT
This incident affected: Marketplaces (Walmart).