System Status

Welcome to ShipWorks System Status page, our home for real-time information on service alerts. If there are any interruptions in service, a note will be posted here.

Subscribing to Email & SMS Updates—Please “confirm” your subscription by responding to the email we send after you sign up for alerts. This email will be coming from noreply@statuspage.io. To receive alert texts on your mobile phone, you will also need to reply back “YES” to the text confirmation.

Technical Issues | DHL eCommerce Unplanned API Outage
Incident Report for Status.shipworks.com
Resolved
DHL Domestic API services have been restored.

We appreciate your patience.
Posted Jul 31, 2019 - 09:45 PDT
Identified
The issue has been identified and hope to have the outage resolved in less than 30 minutes. We'll update when the issue is resolved.
Posted Jul 31, 2019 - 08:38 PDT
Investigating
DHL eCommerce is experiencing the following challenge, affecting our API:
U.S. Domestic API Services are unavailable

ShipWorks engineers are monitoring with the carrier on a resolution.
Posted Jul 31, 2019 - 08:09 PDT
This incident affected: Carrier Label APIs (Shipping Carrier API - DHL (Endicia.com)).