Integration Issues
Incident Report for ShipWorks
Resolved
Thank you for your patience while ShipWorks Engineers worked to resolve your issues.
Posted Jun 20, 2024 - 15:13 CDT
Update
Our Engineers are continuing to investigate this problem.

Thank you for your continued patience.
Posted Jun 20, 2024 - 12:04 CDT
Investigating
ShipWorks Engineers are aware of the technical issues impacting the ability to download Amazon, Shopify, and Etsy orders. We are actively working to resolve this issue and will provide updates as they become available to us.

Thank you for your patience!
Posted Jun 20, 2024 - 09:49 CDT
This incident affected: Marketplaces (Amazon US, Shopify).