System Status

Welcome to ShipWorks System Status page, our home for real-time information on service alerts. If there are any interruptions in service, a note will be posted here.

Subscribing to Email & SMS Updates—Please “confirm” your subscription by responding to the email we send after you sign up for alerts. This email will be coming from noreply@statuspage.io. To receive alert texts on your mobile phone, you will also need to reply back “YES” to the text confirmation.

Error Printing of Shipping Labels With Insurance
Incident Report for Status.shipworks.com
Resolved
ShipWorks engineers have fixed the print issue with insurance and all systems are functioning normally. Thank you for your patience!
Posted Nov 20, 2019 - 14:33 PST
Investigating
ShipWorks engineers have identified an issue that may temporarily affect some of our customers’ ability to print shipping labels with insurance. We are sorry for the inconvenience and will update with a resolution soon!
Posted Nov 20, 2019 - 10:35 PST
This incident affected: ShipWorks Software.