FedEx Processing Errors

Incident Report for ShipWorks

Resolved

Thank you for your patience while ShipWorks Engineers worked to resolve your issues.

Please upgrade your ShipWorks Platforms to version 12.3.1.15652 to reflect the changes made.
Posted Feb 20, 2025 - 19:11 CST

Monitoring

A fix has been implemented to resolve the issue preventing merchants from processing FedEx shipments. Please upgrade your ShipWorks application to the latest version by visiting our Download Page.

Once upgraded to version 12.3.1.15652, you will no longer experience the error preventing FedEx labels from printing.
Posted Feb 20, 2025 - 14:47 CST

Investigating

ShipWorks Engineers are aware of the technical issues impacting some FedEx services. We are actively working to resolve this issue and will provide updates as they become available to us.
Thank you for your patience!
Posted Feb 20, 2025 - 07:43 CST
This incident affected: Carriers (FedEx).