ShipWorks
Incident Report for ShipWorks
Resolved
Thank you for your patience while ShipWorks Engineers worked to resolve your issues with your Shopify orders.
Posted Feb 12, 2024 - 12:25 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2024 - 09:18 PST
Investigating
ShipWorks is aware of the technical issues impacting some merchants' who are unable to import country codes for international orders. We are actively working to resolve this issue.
We will provide updates as they become available to us. Thank you for your patience!
Posted Feb 12, 2024 - 09:06 PST
This incident affected: ShipWorks.