System Status

Welcome to ShipWorks System Status page, our home for real-time information on service alerts. If there are any interruptions in service, a note will be posted here.

Subscribing to Email & SMS Updates—Please “confirm” your subscription by responding to the email we send after you sign up for alerts. This email will be coming from noreply@statuspage.io. To receive alert texts on your mobile phone, you will also need to reply back “YES” to the text confirmation.

Login Issues with ShipWorks
Incident Report for Status.shipworks.com
Resolved
ShipWorks engineers have fixed the login issue and all systems are functioning normally. Thank you for your patience!
Posted Aug 26, 2019 - 13:21 PDT
Investigating
ShipWorks engineers have identified an issue that may temporarily affect some of our customers' ability to login into the ShipWorks software and website. We are sorry for the inconvenience and will update with a resolution soon!
Posted Aug 26, 2019 - 11:55 PDT
This incident affected: Carrier Label APIs (Shipping Carrier API - USPS (Stamps.com)).