Amazon Issues
Incident Report for ShipWorks
Resolved
Thank you for your patience while ShipWorks Engineers worked to resolve your issues.
Please close and reopen ShipWorks Platforms to reflect the changes made.
Posted Jul 20, 2022 - 13:21 PDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2022 - 13:20 PDT
Investigating
ShipWorks Engineers are aware of technical issues impacting some merchants’ ability to download Amazon orders.

We are actively working to resolve the issue and will provide updates as they become available

Thank you for your patience.
Posted Jul 20, 2022 - 09:24 PDT
This incident affected: Marketplaces (Amazon US).