FedEx Label Error. "General Failure."
Incident Report for ShipWorks
Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 09:19 PDT
Investigating
FedEx is currently experiencing an outage that is causing a ""General Failure" error when users attempting to process labels. We are monitoring the situation with FedEx and will follow up once this outage is resolved.
Posted Aug 24, 2023 - 05:47 PDT
This incident affected: Carriers (FedEx).