Support Service Issues
Incident Report for ShipWorks
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 14:06 PST
Investigating
ShipWorks Support is aware of the technical issues impacting our support services. We are actively monitoring the status of these issues and will provide updates as they become available to us.
Thank you for your patience!

You can also check the status at https://status.zendesk.com/
Posted Dec 10, 2021 - 13:12 PST
This incident affected: Support Services (Phone Support).